PHPUnit マニュアル – 第1章 PHPUnit のインストール


PHPUnit マニュアル – 第1章 PHPUnit のインストール

PHPUnit 4.1 は PHP 5.3.3 以降のバージョンで動作しますが、最新版の PHP を使うことを強く推奨します。 PHPUnit を使うには、拡張モジュール dom、json、 pcre、 reflection、 そして spl が必要です。これらは、通常はデフォルトでコンパイルされて有効になっています。 中には無効にすることすらできず、常に有効になっているものもあります。 コードカ…

はてなブックマーク - PHPUnit マニュアル – 第1章 PHPUnit のインストール はてなブックマークに追加

masa-zx masa-zx




Comments are closed